Intermittent RTP Rejections
Resolved·Partial outage

We are pleased to inform you that the issue affecting our services has been fully resolved. All systems are now functioning normally. We appreciate your patience and apologize for any inconvenience this may have caused. If you continue to experience any issues, please contact our support team.

Wed, May 21, 2025, 11:05 AM
(1 month ago)
·
Affected components
Updates

Resolved

We are pleased to inform you that the issue affecting our services has been fully resolved. All systems are now functioning normally. We appreciate your patience and apologize for any inconvenience this may have caused. If you continue to experience any issues, please contact our support team.

Wed, May 21, 2025, 11:05 AM

Identified

We are continuing to work towards a resolution. If failed transfers need to be processed, ACH can be used as an alternative while we work to get real time payments back online.

Wed, May 21, 2025, 12:01 AM(11 hours earlier)

Identified

We have identified the issue causing disruptions to our services and are actively working with our partner to find a solution. We still do not have an estimated time to resolution but will continue to provide updates.

Tue, May 20, 2025, 10:07 PM(1 hour earlier)

Investigating

We are investigating an issue related to RTP payments with one of our processing partners. You may experience failures with Real Time Payments at this time. We will provide an updates as soon as more information becomes available.

Tue, May 20, 2025, 08:30 PM(1 hour earlier)